Saltar al contenido

Muchos teléfonos inteligentes ya no son compatibles con Telegram y WhatsApp

La nueva versión de Telegram tiene que ver con la privacidad.

Telegram y WhatsApp han decidido empezar el año de una forma muy extraña: deteniendo la compatibilidad con versiones anteriores de Android. Si su dispositivo ejecuta una versión anterior del sistema operativo de Google, está preocupado.

Telegram y WhatsApp se encuentran entre las aplicaciones de mensajería instantánea más utilizadas. Desafortunadamente, algunos usuarios pueden estar desilusionados ya que las aplicaciones ya no funcionarán en algunos teléfonos, considerados obsoletos, ya que están usando una versión anterior de Android.

Por tanto, WhatsApp ya no es compatible con Android 2.1 y 2.2. Telegram agrega las versiones 2.3 y 3.0. Es decir, tendrás que tener al menos Android 4.0 … En caso de que te interese, debes saber que para Telegram también se han tomado medidas en iOS: la aplicación ahora está disponible solo desde iOS 6.

Telegrama AndroidPIT 2 Telegram es una de las aplicaciones de mensajería instantánea más populares. © ANDROIDPIT

Pero, ¿por qué diablos tal cambio? La explicación más obvia es tecnológica: cuantas más versiones de Android hay, más largo y complicado es implementar nuevas funciones. En otras palabras, estas versiones antiguas ralentizan la evolución de las aplicaciones. Desde otra perspectiva, beneficia la economía de la telefonía móvil ya que más de 19 millones de usuarios están usando una de estas versiones de Telegram, tendrán que comprar un nuevo dispositivo para poder chatear con estas aplicaciones desde un teléfono.

¿Estás afectado? ¿Ser capaz de chatear en la mensajería instantánea es razón suficiente para cambiar de dispositivo, en su opinión?

. (tagsToTranslate) facebook (t) whatsapp (t) telegram (t) mensajería instantánea (t) compatibilidad (t) versión (t) sándwich de helado (t) android 4.0; Android 2.1 (t) Android 2.2 (t) Android 2.3 (t) Android 3.0 (t) Android